<!doctype html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang=""> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


  <link rel="stylesheet" media="all" href="https://cdn.soccerladuma.co.za/assets/application-6aac00e6b69bca67c8f25134eda65a08271b32e49e5e37a5779c0cda8b64267e.css" defer="defer" />

      <style>
      </style>

  <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>

  <script>
    var dataLayer = window.dataLayer || [];
    dataLayer = [{
      "interface": "desktop"
    }];
  </script>

      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PH6459K');</script>
<!-- End Google Tag Manager -->
      <!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->



  <title>Jamaican Forward Deshorn Brown Added On Orlando Pirates Wish-List</title>
<meta name="description" content="Jamaican Forward Deshorn Added Brown Added On Orlando Pirates Wish-List">
<meta name="keywords" content="absa premiership,orlando pirates,amazulu fc,deshorn brown">
<link rel="canonical" href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/jamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list/683391">
<meta property="fb:admins" content="109433112470363">
<meta property="og:title" content="Jamaican Forward Deshorn Brown Added On Orlando Pirates Wish-List       ">
<meta property="og:url" content="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/jamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list/683391">
<meta property="og:description" content="Jamaican Forward Deshorn Added Brown Added On Orlando Pirates Wish-List       ">
<meta property="og:image" content="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683391/7/1597303516_7873f.jpg">
<meta property="article:tag" content="ABSA Premiership,Orlando Pirates,AmaZulu FC,Deshorn Brown">
<meta property="article:section" content="Article Section">
<meta property="article:modified_time" content="2020-08-13T11:26:07+02:00">
<meta property="article:published_time" content="2020-08-13T11:26:07+02:00">
<meta name="twitter:title" content="Jamaican Forward Deshorn Brown Added On Orlando Pirates Wish-List       ">
<meta name="twitter:description" content="Jamaican Forward Deshorn Added Brown Added On Orlando Pirates Wish-List       ">
<meta name="twitter:site" content="Soccer_Laduma">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:img:src" content="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683391/7/1597303516_7873f.jpg">

  <link rel="author" href="//plus.google.com/107676580584978384719/posts"/>
  <link rel="publisher" href="//plus.google.com/107676580584978384719"/>

  <meta property="fb:app_id" content="264039500978547"/>
  <meta property="og:type" content="article"/>
  <meta property="og:site_name" content="Soccer Laduma"/>

  <meta property="article:section" content="Article Section"/>


  <meta name="viewport" content="width=320, initial-scale=1.0, maximum-scale=1">
  <meta name="inmobi-site-verification" content="ddbe3d96227fec1c705a5b7a07488e16">









  <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

  <link rel="shortcut icon" type="image/x-icon" href="https://cdn.soccerladuma.co.za/assets/favicon-3207fb22380f65eee628d8100d3d8d8ea9a6ca7895283a472ca4793496f19e24.ico" />
  <link href='//fonts.googleapis.com/css?family=Lato:300,400' rel='stylesheet prefetch' type='text/css'>





  <!-- VICINITY LOCATION TAG BEGIN -->
  <script async="async" src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2284"></script>
  <!-- VICINITY LOCATION TAG END -->
</head>
<body class="sticky-widget-body-offset  -news-articles-local-categories-orlando-pirates-jamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list-683391">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH6459K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<noscript>
  <img src="http://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
  <img alt="" src="https://www.soccerladuma.co.za/utm.gif?utmn=40295228&amp;utmr=https%3A%2F%2Fwww.soccerladuma.co.za%2F&amp;utmp=%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391&amp;guid=ON&amp;format=gif" width="1" height="1" />
</noscript>

<div id="fb-root"></div>

<!--[if lt IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
  your browser</a> to improve your experience.</p>
<![endif]-->

<section class="header__advert-logo">
  <div class="container">
    <div class="header__advert-logo-box">
      <a href="/" class="header__logo header__logo--advert is-desktop is-tablet"><img src="https://cdn.soccerladuma.co.za/assets/logo-5df5a2e274dedf0f4f6242364a06ea08578fc4b3c0353165b4674deb93221aa5.png" /></a>
      <div class="advert advert--well advert--inline advert--dark is-desktop header__advert-box">
          <section id="ad_desktop_header"></section>
      </div>
    </div>   
  </div> 
</section>
<header class="header">
  <div class="container">
        <a href="/user/sign_in" class="icon icon-account_circle header__profile pull-right is-tablet is-mobile"></a>
        <a href="/user/sign_up" class="link pull-right is-desktop is-tablet">Register</a>
        <a href="/user/sign_in" class="link pull-right is-desktop is-tablet">Login</a>
    <a href="/search" class="icon icon-search pull-right"></a>

        <a href="/match_centre/index" class="header__scores pull-right">Scores</a>

    <button class="hamburger hamburger--spin is-tablet is-mobile" type="button">
            <span class="hamburger-box">
                <span class="hamburger-inner"></span>
            </span>
    </button>

        <a href="/" class="header__logo is-mobile is-tablet"><img src="https://cdn.soccerladuma.co.za/assets/logo-5df5a2e274dedf0f4f6242364a06ea08578fc4b3c0353165b4674deb93221aa5.png" /></a>

    <ul class="navigation is-tablet is-desktop">

              <li class="navigation__item ">
                <a href="/" >Home</a>

                </li>
              <li class="navigation__item ">
                <a href="/news/articles/local/landing" >Local</a>

                    <div class="navigation__content">
                      <ul class="navigation__list">

                            <li class="navigation__list-item ">
                              <a href="/news/articles/local/landing" >Local News</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/local/categories/siyagobhoza" >Siyagobhoza</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/local/categories/players-abroad" >SA Players Abroad</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/soweto-derby/" >Soweto Derby</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/" >Kaizer Chiefs</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/" >Orlando Pirates</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/mamelodi-sundowns/" >Mamelodi Sundowns</a>

                            </li>
                      </ul>
                    </div>
                </li>
              <li class="navigation__item ">
                <a href="/news/articles/international/landing" >International</a>

                    <div class="navigation__content">
                      <ul class="navigation__list">

                            <li class="navigation__list-item ">
                              <a href="/news/articles/international/landing" >International News</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/international/categories/coronavirus/" >Coronavirus</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/international/categories/messi-ronaldo-neymar-watch-1" >Messi, Ronaldo &amp; Neymar Watch</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/international/categories/bundesliga-news" >Bundesliga</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/international/categories/Manchester-United" >Manchester United</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/international/categories/Real-Madrid" >Real Madrid </a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/international/categories/African-Football" >African Stars</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/news/categories/afcon-2019/" >AFCON 2019</a>

                            </li>
                      </ul>
                    </div>
                </li>
              <li class="navigation__item ">
                <a href="https://www.soccerladuma.co.za/match_centre/index" >Match Centre</a>

                    <div class="navigation__content">
                      <ul class="navigation__list">

                            <li class="navigation__list-item ">
                              <a href="/match_centre/index" >Live Scores</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/match_centre/league/south-african-premier-soccer-league/fixture_list" >Fixtures</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/match_centre/league/south-african-premier-soccer-league/results_list" >Results</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/match_centre/league/south-african-premier-soccer-league/table" >Tables</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/match_centre/tv_guide" >TV Guide</a>

                            </li>
                            <li class="navigation__list-item navigation__list-item--sub">
                              <a href="#" >Tournaments &amp; Leagues</a>

                                  <div class="navigation__content navigation__content--sub">
                                    <ul class="navigation__list navigation__list--sub">
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/south-african-premier-soccer-league/fixture_list" >Absa Premiership</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/mtn8/fixture_list" >MTN8</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/south-african-national-first-division/fixture_list" >South African National First Division</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/english-barclays-premier-league/fixture_list" >English Barclays Premier League</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/champions-league/fixture_list" >UEFA Champions League</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/spanish-la-liga/fixture_list" >Spanish La Liga</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/match_centre/league/afcon-qualifiers/fixture_list" >AFCON Qualifiers</a>
                                          </li>
                                          <li class="navigation__list-item
                                            ">
                                            <a href="/league/menu" >More Leagues</a>
                                          </li>
                                    </ul>
                                  </div>
                            </li>
                      </ul>
                    </div>
                </li>
              <li class="navigation__item ">
                <a href="/fan-park/home" >Fan Park</a>

                    <div class="navigation__content">
                      <ul class="navigation__list">

                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/news/articles/fan-park/categories/the-best-of-the-rest" >The Best of The Rest</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/fan-park/categories/stars-their-car" >Stars &amp; Their Cars</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/fan-park/categories/show-me-the-money" >Show Me The Money</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/fan-park/categories/ballers-cribs-travels" >Ballers Cribs &amp; Travels </a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/fan-park/categories/throwback-thursday" >Throwback Thursday</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/fan-park/categories/drip-style-swag" >Drip, Style &amp; Swag</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="/news/articles/fan-park/categories/footballer-s-chill" >Footballers &amp; Chill</a>

                            </li>
                      </ul>
                    </div>
                </li>
              <li class="navigation__item ">
                <a href="https://www.soccerladuma.co.za/news/articles/local/categories/sl-esport/" >SL Gaming</a>

                </li>
              <li class="navigation__item ">
                <a href="/predictor/league/predictions/home" >Predictor</a>

                    <div class="navigation__content">
                      <ul class="navigation__list">

                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/predictor/league/south-african-premier-soccer-league/predictions/intro" >PSL Predictor</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/predictor/league/english-barclays-premier-league/predictions/intro" >EPL Predictor</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/predictor/league/spanish-la-liga/predictions/intro" >LaLiga Predictor</a>

                            </li>
                            <li class="navigation__list-item ">
                              <a href="https://www.soccerladuma.co.za/predictor/league/champions-league/predictions/intro" >Champions League Predictor</a>

                            </li>
                      </ul>
                    </div>
                </li>
              <li class="navigation__item">
                <a href="javascript:;">More</a>
                <div class="navigation__content navigation__content--right">
                  <ul class="navigation__list">
                    <li class="navigation__list-item">
                      <a href="/supporters_club/home" >Supporters Club</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/no-soccer-laduma-print-edition-in-shops-this-week-1/676502" >Buy SL Online</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="/news/articles/local/categories/sl-radio" >SL Radio</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="https://www.soccerladuma.co.za/news/articles/local/categories/scorpion/" >Scorpion Defender </a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="https://www.soccerladuma.co.za/get-published/news/get-published-list" >Get Published</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="https://www.soccerladuma.co.za/express-yourself" >Express Yourself</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="https://www.soccerladuma.co.za/supporters_club/competitions" >Competitions</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="/soccer-laduma-tv" >SLTV</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="/editors-blog/news/articles/categories/editors-blog" >Editor&#39;s Blog</a>
                    </li>
                    <li class="navigation__list-item">
                      <a href="/galleries/news/articles/categories/multimedia-galleries" >Gallery</a>
                    </li>
                  </ul>
                </div>
              </li>
              </ul>
              </div>
              </li>
    </ul>
  </div>
</header>



<div class="menu-backdrop"></div>
<nav class="menu">
  <div class="menu__content--wrapper">
    <div class="menu__content">
      <ul class="menu__list">

            <li class="menu__item
              ">
              <a href="/"
                 
                 
              >Home
              </a></li>

            <li class="menu__item
              ">
              <a href="/news/articles/local/landing"
                 
                 data-sub-menu=sub-3
              >Local
              </a></li>

            <li class="menu__item
              ">
              <a href="/news/articles/international/landing"
                 
                 data-sub-menu=sub-7
              >International
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/match_centre/index"
                 
                 data-sub-menu=sub-11
              >Match Centre
                        <label class="menu__label"><span></span>0 Live matches</label>
              </a></li>

            <li class="menu__item
              ">
              <a href="/fan-park/home"
                 
                 data-sub-menu=sub-32
              >Fan Park
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/sl-esport/"
                 
                 
              >SL Gaming
              </a></li>

            <li class="menu__item
              ">
              <a href="/predictor/league/predictions/home"
                 
                 data-sub-menu=sub-36
              >Predictor
              </a></li>

            <li class="menu__item
              ">
              <a href="/supporters_club/home"
                 
                 data-sub-menu=sub-27
              >Supporters Club
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/no-soccer-laduma-print-edition-in-shops-this-week-1/676502"
                 
                 
              >Buy SL Online
              </a></li>

            <li class="menu__item
              ">
              <a href="/news/articles/local/categories/sl-radio"
                 
                 
              >SL Radio
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/news/articles/local/categories/scorpion/"
                 
                 
              >Scorpion Defender 
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/get-published/news/get-published-list"
                 
                 
              >Get Published
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/express-yourself"
                 
                 
              >Express Yourself
              </a></li>

            <li class="menu__item
              ">
              <a href="https://www.soccerladuma.co.za/supporters_club/competitions"
                 
                 
              >Competitions
              </a></li>

            <li class="menu__item
              ">
              <a href="/soccer-laduma-tv"
                 
                 
              >SLTV
              </a></li>

            <li class="menu__item
              ">
              <a href="/editors-blog/news/articles/categories/editors-blog"
                 
                 
              >Editor&#39;s Blog
              </a></li>

            <li class="menu__item
              ">
              <a href="/galleries/news/articles/categories/multimedia-galleries"
                 
                 
              >Gallery
              </a></li>
      </ul>


              <div id="menu-sub-3" class="menu__list-overlay">

                <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>Local</p>
                <div class="divider"></div>

                <ul class="menu__list">
                      <li class="menu__item">
                        <a href="/news/articles/local/landing"
                           
                           
                        >Local News


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/local/categories/siyagobhoza"
                           
                           
                        >Siyagobhoza


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/local/categories/players-abroad"
                           
                           
                        >SA Players Abroad


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/local/categories/soweto-derby/"
                           
                           
                        >Soweto Derby


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/"
                           
                           
                        >Kaizer Chiefs


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/"
                           
                           
                        >Orlando Pirates


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/local/categories/mamelodi-sundowns/"
                           
                           
                        >Mamelodi Sundowns


                        </a></li>

                </ul>
              </div>

              <div id="menu-sub-7" class="menu__list-overlay">

                <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>International</p>
                <div class="divider"></div>

                <ul class="menu__list">
                      <li class="menu__item">
                        <a href="/news/articles/international/landing"
                           
                           
                        >International News


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/international/categories/coronavirus/"
                           
                           
                        >Coronavirus


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/international/categories/messi-ronaldo-neymar-watch-1"
                           
                           
                        >Messi, Ronaldo &amp; Neymar Watch


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/international/categories/bundesliga-news"
                           
                           
                        >Bundesliga


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/international/categories/Manchester-United"
                           
                           
                        >Manchester United


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/international/categories/Real-Madrid"
                           
                           
                        >Real Madrid 


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/international/categories/African-Football"
                           
                           
                        >African Stars


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/news/categories/afcon-2019/"
                           
                           
                        >AFCON 2019


                        </a></li>

                </ul>
              </div>

              <div id="menu-sub-11" class="menu__list-overlay">

                <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>Match Centre</p>
                <div class="divider"></div>

                <ul class="menu__list">
                      <li class="menu__item">
                        <a href="/match_centre/index"
                           
                           
                        >Live Scores


                        </a></li>

                      <li class="menu__item">
                        <a href="/match_centre/league/south-african-premier-soccer-league/fixture_list"
                           
                           
                        >Fixtures


                        </a></li>

                      <li class="menu__item">
                        <a href="/match_centre/league/south-african-premier-soccer-league/results_list"
                           
                           
                        >Results


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/match_centre/league/south-african-premier-soccer-league/table"
                           
                           
                        >Tables


                        </a></li>

                      <li class="menu__item">
                        <a href="/match_centre/tv_guide"
                           
                           
                        >TV Guide


                        </a></li>

                      <li class="menu__item">
                        <a href="#"
                           
                           data-sub-menu=sub-14
                        >Tournaments &amp; Leagues


                        </a></li>

                </ul>
              </div>

              <div id="menu-sub-32" class="menu__list-overlay">

                <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>Fan Park</p>
                <div class="divider"></div>

                <ul class="menu__list">
                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/news/articles/fan-park/categories/the-best-of-the-rest"
                           
                           
                        >The Best of The Rest


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/fan-park/categories/stars-their-car"
                           
                           
                        >Stars &amp; Their Cars


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/fan-park/categories/show-me-the-money"
                           
                           
                        >Show Me The Money


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/fan-park/categories/ballers-cribs-travels"
                           
                           
                        >Ballers Cribs &amp; Travels 


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/fan-park/categories/throwback-thursday"
                           
                           
                        >Throwback Thursday


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/fan-park/categories/drip-style-swag"
                           
                           
                        >Drip, Style &amp; Swag


                        </a></li>

                      <li class="menu__item">
                        <a href="/news/articles/fan-park/categories/footballer-s-chill"
                           
                           
                        >Footballers &amp; Chill


                        </a></li>

                </ul>
              </div>

              <div id="menu-sub-36" class="menu__list-overlay">

                <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>Predictor</p>
                <div class="divider"></div>

                <ul class="menu__list">
                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/predictor/league/south-african-premier-soccer-league/predictions/intro"
                           
                           
                        >PSL Predictor


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/predictor/league/english-barclays-premier-league/predictions/intro"
                           
                           
                        >EPL Predictor


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/predictor/league/spanish-la-liga/predictions/intro"
                           
                           
                        >LaLiga Predictor


                        </a></li>

                      <li class="menu__item">
                        <a href="https://www.soccerladuma.co.za/predictor/league/champions-league/predictions/intro"
                           
                           
                        >Champions League Predictor


                        </a></li>

                </ul>
              </div>

              <div id="menu-sub-27" class="menu__list-overlay">

                <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>Supporters Club</p>
                <div class="divider"></div>

                <ul class="menu__list">
                      <li class="menu__item">
                        <a href="/supporters_club/home"
                           
                           
                        >Woza Sikhulume 


                        </a></li>

                      <li class="menu__item">
                        <a href="/get-published/news/get-published-list"
                           
                           
                        >Get Published


                        </a></li>

                      <li class="menu__item">
                        <a href="/express-yourself"
                           
                           
                        >Express Yourself


                        </a></li>

                      <li class="menu__item">
                        <a href="/supporters_club/competitions"
                           
                           
                        >Competitions


                        </a></li>

                </ul>
              </div>

                  <div id="menu-sub-14" class="menu__list-overlay">

                    <p class="h3"><a class="menu__back icon icon-arrow_back pull-left"></a>Tournaments &amp; Leagues</p>
                    <div class="divider"></div>

                    <ul class="menu__list">
                          <li class="menu__item">
                            <a href="/match_centre/league/south-african-premier-soccer-league/fixture_list"
                               
                               
                            >Absa Premiership</a></li>


                          <li class="menu__item">
                            <a href="/match_centre/league/mtn8/fixture_list"
                               
                               
                            >MTN8</a></li>


                          <li class="menu__item">
                            <a href="/match_centre/league/south-african-national-first-division/fixture_list"
                               
                               
                            >South African National First Division</a></li>


                          <li class="menu__item">
                            <a href="/match_centre/league/english-barclays-premier-league/fixture_list"
                               
                               
                            >English Barclays Premier League</a></li>


                          <li class="menu__item">
                            <a href="/match_centre/league/champions-league/fixture_list"
                               
                               
                            >UEFA Champions League</a></li>


                          <li class="menu__item">
                            <a href="/match_centre/league/spanish-la-liga/fixture_list"
                               
                               
                            >Spanish La Liga</a></li>


                          <li class="menu__item">
                            <a href="/match_centre/league/afcon-qualifiers/fixture_list"
                               
                               
                            >AFCON Qualifiers</a></li>


                          <li class="menu__item">
                            <a href="/league/menu"
                               
                               
                            >More Leagues</a></li>


                    </ul>
                  </div>

    </div>
  </div>
</nav>

<div class="advert advert--well advert--inline is-mobile">
  <section id="ad_mobile_header"></section>
</div>


<section id="ad_desktop_takeover_top" class="advert advert--takover-top is-desktop"></section>

<section class="container advert-container js-advert-container is-desktop">
  <div id="ad_desktop_takeover_side_1" class="advert advert--takover-side advert--takover-side-left"></div>
  <div id="ad_desktop_takeover_side_2" class="advert advert--takover-side advert--takover-side-right"></div>
</section>

<main class="wrapper">
  <div class="advert advert--inline is-desktop">
    <section id="ad_desktop_inline_top" style="margin: 0 auto 30px;"></section>
  </div>
  <section class="container container--no-padding-mobile">
  <div class="row article">
    <div class="col-xs-12 col-lg-8">
      
<div class="container-box container-box--no-margin-top">
  <h1 class="h1 article-category"><a href="https://www.soccerladuma.co.za/news/articles/categories/orlando-pirates">Orlando Pirates <span class="icon-arrow_right"></span></a></h1>
  <h1 class="article__title">Agent Confirms Pirates Interest In Jamaican International   </h1>
  <div class="row row--no-margin between-xs">
    <div>
          <p class="article__meta">  <span class="comment__count">5</span>
Aug 13, 2020 - 09:26 am</p>
      <p class="article__meta">By Soccer Laduma </p>
    </div>
    <div class="share-bar share-bar--title">
      <a href="https://twitter.com/intent/tweet?text=Agent%20Confirms%20Pirates%20Interest%20In%20Jamaican%20International%20%C2%A0%C2%A0 https%3A%2F%2Fwww.soccerladuma.co.za%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391" class="icon icon-twitter pull-right"></a>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.soccerladuma.co.za%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391" class="icon icon-facebook pull-right"></a>
      <a href="whatsapp://send?text=Agent%20Confirms%20Pirates%20Interest%20In%20Jamaican%20International%20%C2%A0%C2%A0 https%3A%2F%2Fwww.soccerladuma.co.za%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391" data-action="share/whatsapp/share" class="icon icon-wechat pull-right is-mobile"></a>
    </div>
  </div>

  <script type="text/javascript">
  function postAjax(url, data) {
    var params = typeof data == 'string' ? data : Object.keys(data).map(
            function(k){ return encodeURIComponent(k) + '=' + encodeURIComponent(data[k]) }
        ).join('&');

    var xhr = window.XMLHttpRequest ? new XMLHttpRequest() : new ActiveXObject("Microsoft.XMLHTTP");
    xhr.open('POST', url);
    xhr.setRequestHeader('X-Requested-With', 'XMLHttpRequest');
    xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
    xhr.send(params);
    return xhr;
  }
  postAjax("/article/update-hits/683391", function(data){ console.log(data); });
</script>

          <div class="article__image">
            <img class="maxImg" width="100%" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683391/7/default.jpg" />
          </div>


  <div class="article__content">

    <p>A South African-based agent representing Jamaican international forward Deshorn Brown has confirmed interest in the player from Orlando Pirates and AmaZulu.<div class="advert advert--inline advert--extend is-mobile"><section id="ad_mobile_inline_1"></section></div><div class="advert is-desktop"><section id="ad_desktop_small_inline_1"></section></div>
<p>As confirmed by Sipho Joyisi of Soccer Consultants Group in edition 1186 of Soccer Laduma, both Pirates and AmaZulu have become the latest clubs to show interest in the 29-year old, who is believed to be also on the radar of Stellenbosch FC.&nbsp;</p>
<p><strong>Read: <a href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/kwena-lesley-junior-manyathela-has-signed-for-tshakhuma-tsha-madzivhandila-fc/683343">Agent Confirms Deal For Lesley Manyathela Junior!&nbsp;</a></strong></p>
<p>&ldquo;The player is also wanted by Pirates and AmaZulu. There&rsquo;s too much interest in him now. Clubs are showing more interest in him, and with real seriousness. Pirates spoke to me last week already and I met AmaZulu last Thursday. I am hoping to hear from them again soon,&rdquo; said the intermediary.</p>
<p><strong>Read: <a href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/lack-of-goals-is-a-big-concern-for-orlando-pirates/683332">No Goals In 4 Matches &ndash; Pirates Coach&rsquo;s Promise&hellip; </a></strong></p>
<p>Having struggled to score in their last four matches, the Buccaneers are believed to be looking for attacking options in their search for players, with the club also already heavily linked with Bidvest Wits&rsquo; Deon Hotto and Bradley Grobler of SuperSport United among other players.</p>
<p><strong>Overseas-based ex-Chiefs star in this strong PSL XI </strong></p>
<p><a name="ig" ></a><div class="js-article-gallery article_gallery"
         data-id="682946"
         data-images='["https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596658200_16afc.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596658166_2ee3b.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596658738_aed07.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596658785_e21b9.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596658823_01e45.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596659820_05d1e.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596659794_4a701.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596660004_4d7f9.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596659851_e037b.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596716160_df9e4.jpg", "https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/682946/7/1596660142_d0572.jpg"]'
         data-caption="Richard Ofori ">
    </div>&nbsp;</p>
<p><img src="https://raw.githubusercontent.com/sie42/SL/master/SLBANNER.png" width="100%" /> <iframe width="100%" height="290" src="https://embed.iono.fm/prov/298?theme=soccerladuma&amp;quality=low&amp;show_logo=0&amp;sharing=1" frameborder="0"><a href="https://iono.fm/p/298"></a></iframe></p>

    <div class="advert advert--inline advert--extend is-mobile">
      <section id="ad_mobile_inline_2"></section>
    </div>
    <div class="advert advert--inline advert--extend is-desktop">
      <section id="ad_desktop_inline_2"></section>
    </div>

    <div class="share-bar share-bar--bottom">
      Share
      <a href="https://twitter.com/intent/tweet?text=Agent%20Confirms%20Pirates%20Interest%20In%20Jamaican%20International%20%C2%A0%C2%A0 https%3A%2F%2Fwww.soccerladuma.co.za%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391" class="icon icon-twitter pull-right"></a>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.soccerladuma.co.za%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391" class="icon icon-facebook pull-right"></a>
      <a href="whatsapp://send?text=Agent%20Confirms%20Pirates%20Interest%20In%20Jamaican%20International%20%C2%A0%C2%A0 https%3A%2F%2Fwww.soccerladuma.co.za%2Fnews%2Farticles%2Flocal%2Fcategories%2Forlando-pirates%2Fjamaican-forward-deshorn-brown-added-on-orlando-pirates-wish-list%2F683391" data-action="share/whatsapp/share" class="icon icon-wechat pull-right is-mobile"></a>
    </div>
  </div>
</div>

<div class="container-box container-box-no-padding-top">

</div>

<div class="advert advert--extend is-mobile">
  <section id="ad_mobile_inline_2"></section>
</div>




  <div>
      <a href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/ernst-middendorp-explained-itumeleng-khune-s-absence-from-the-kaizer-chiefs-squad/683387?next=true" class="card card--related card--article">
        <div class="card__image">
          <img class="card__image-tag" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683387/7/default.jpg" />
        </div>

        <div class="card__content">
          <h2 class="card__title">Khune’s Absence From Chiefs Squad Explained!</h2>
        </div>
        <span class="button icon icon-arrow_forward"></span>
      </a>
      <a href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/absa-premiership-report-kaizer-chiefs-v-bidvest-wits-12-august-2020/683363?next=true" class="card card--related card--article">
        <div class="card__image">
          <img class="card__image-tag" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683363/7/default.jpg" />
        </div>

        <div class="card__content">
          <h2 class="card__title">Late Equaliser Denies Chiefs Maximum Points</h2>
        </div>
        <span class="button icon icon-arrow_forward"></span>
      </a>
  </div>

<!-- comments start -->
<div class="container-box container-box--no-padding-bottom">
  <h3 class="h1 container-box__title override">5 comments</h3>
  <div id='commenting' data-type='internal' data-src='https://www.soccerladuma.co.za/comments/show_comments/News/683391'></div>
</div>

    </div>

    <div class="col-xs-12 col-lg-4 col--no-padding">
      <div class="advert advert--extend margin-bottom-lg is-mobile">
  <section id="ad_mobile_inline_3"></section>
</div>
<div class="advert advert--margin-bottom-lg is-desktop">
  <section id="ad_desktop_sidebar_1"></section>
</div>

<div class="container-box">
          <h1 class="h1 h1--no-margin-bottom h1--small-margin-mobile">Top 5</h1>

        <div class="tabs tabs--stretch">
                  <a href="#" class="tab tab--active">Trending</a>
                  <a href="#" class="tab ">Most Read</a>
                  <a href="#" class="tab ">Editors Pick</a>
        </div>

    <div class="row row--no-margin-bottom">
      <div class="col-xs-12 col-lg-12 tab-sections ">
            <div class="tab-section is-active">

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/pirates-captain-happy-jele-discusses-upcoming-match-against-sundowns/683235">
                                  <img class="fl story-img" alt="Pirates Captain Opens Up Ahead Of Crunch Clash…    " data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683235/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/pirates-captain-happy-jele-discusses-upcoming-match-against-sundowns/683235">Pirates Captain Opens Up Ahead Of Crunch Clash…    </a></h2>
                              <p class="pod__meta">  <span class="comment__count">21</span>
Aug 11, 2020 08:04 AM
                                in Orlando Pirates</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/international/categories/african-football/11-south-african-born-players-who-represented-other-countries/681368">
                                  <img class="fl story-img" alt="11 South African-born Players Who Represented Other Countries" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/681368/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/international/categories/african-football/11-south-african-born-players-who-represented-other-countries/681368">11 South African-born Players Who Represented Other Countries</a></h2>
                              <p class="pod__meta">  <span class="comment__count">26</span>
Jul 11, 2020 08:01 PM
                                in African Football</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/kaizer-chiefs-will-be-without-reeve-frosler-on-wednesday-evening/683223">
                                  <img class="fl story-img" alt="Chiefs Also Without Key Player For Wits Clash " data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683223/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/kaizer-chiefs-will-be-without-reeve-frosler-on-wednesday-evening/683223">Chiefs Also Without Key Player For Wits Clash </a></h2>
                              <p class="pod__meta">  <span class="comment__count">9</span>
Aug 11, 2020 01:12 PM
                                in Kaizer Chiefs</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/international/categories/international/10-footballers-who-were-rich-before-football/681982">
                                  <img class="fl story-img" alt="10 Footballers Who Were Rich Before Football" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/681982/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/international/categories/international/10-footballers-who-were-rich-before-football/681982">10 Footballers Who Were Rich Before Football</a></h2>
                              <p class="pod__meta">  <span class="comment__count">13</span>
Jul 24, 2020 07:16 PM
                                in International</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/mamelodi-sundowns/superior-title-run-in-record-for-downs/683255">
                                  <img class="fl story-img" alt="Downs&#39; Season End Record Better Than Chiefs&#39;" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683255/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/mamelodi-sundowns/superior-title-run-in-record-for-downs/683255">Downs&#39; Season End Record Better Than Chiefs&#39;</a></h2>
                              <p class="pod__meta">  <span class="comment__count">10</span>
Aug 11, 2020 11:17 AM
                                in Mamelodi Sundowns</p>
                        </div>
                      </div>



            </div>
            <div class="tab-section ">

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/psl-announcement-a-boost-for-chiefs-fifa-cause/683105">
                                  <img class="fl story-img" alt="Boost For Chiefs’ FIFA Ban Cause…" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683105/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/kaizer-chiefs/psl-announcement-a-boost-for-chiefs-fifa-cause/683105">Boost For Chiefs’ FIFA Ban Cause…</a></h2>
                              <p class="pod__meta">  <span class="comment__count">29</span>
Aug 09, 2020 11:00 AM
                                in Kaizer Chiefs</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/mamelodi-sundowns/downs-in-on-pirates-midfielder/683097">
                                  <img class="fl story-img" alt="Downs Pick Up Interest In Pirates Star?" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683097/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/mamelodi-sundowns/downs-in-on-pirates-midfielder/683097">Downs Pick Up Interest In Pirates Star?</a></h2>
                              <p class="pod__meta">  <span class="comment__count">34</span>
Aug 08, 2020 11:02 AM
                                in Mamelodi Sundowns</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/international/categories/real-madrid/report-zinedine-zidane-transfer-lists-9-players/683277">
                                  <img class="fl story-img" alt="Report: Zidane Transfer-Lists 9 Players" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683277/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/international/categories/real-madrid/report-zinedine-zidane-transfer-lists-9-players/683277">Report: Zidane Transfer-Lists 9 Players</a></h2>
                              <p class="pod__meta">  <span class="comment__count">4</span>
Aug 11, 2020 06:30 PM
                                in Real Madrid</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/international/categories/real-madrid/official-real-madrid-confirm-another-exit/683219">
                                  <img class="fl story-img" alt="Official: Real Madrid Confirm Another Exit" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683219/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/international/categories/real-madrid/official-real-madrid-confirm-another-exit/683219">Official: Real Madrid Confirm Another Exit</a></h2>
                              <p class="pod__meta">  <span class="comment__count">3</span>
Aug 10, 2020 05:15 PM
                                in Real Madrid</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/the-premier-soccer-league-announced-three-winners-for-absa-premiership-awards/683208">
                                  <img class="fl story-img" alt="Manyama, Tinkler And Claasen All Scoop Awards " data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683208/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/the-premier-soccer-league-announced-three-winners-for-absa-premiership-awards/683208">Manyama, Tinkler And Claasen All Scoop Awards </a></h2>
                              <p class="pod__meta">  <span class="comment__count">17</span>
Aug 10, 2020 10:35 AM
                                in PSL</p>
                        </div>
                      </div>



            </div>
            <div class="tab-section ">

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/orlando-pirates-defender-bongani-sam-ruled-out-for-downs-clash/683254">
                                  <img class="fl story-img" alt="Pirates Defender Ruled Out For Downs Clash " data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683254/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/orlando-pirates/orlando-pirates-defender-bongani-sam-ruled-out-for-downs-clash/683254">Pirates Defender Ruled Out For Downs Clash </a></h2>
                              <p class="pod__meta">  <span class="comment__count">9</span>
Aug 11, 2020 11:33 AM
                                in Orlando Pirates</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/international/categories/world-news/11-footballers-who-went-broke/679625">
                                  <img class="fl story-img" alt="11 Footballers Who Went Broke" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/679625/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/international/categories/world-news/11-footballers-who-went-broke/679625">11 Footballers Who Went Broke</a></h2>
                              <p class="pod__meta">  <span class="comment__count">33</span>
Jun 10, 2020 07:15 PM
                                in World News</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/players-abroad/percy-tau-scores-sensational-anderlecht-goal/683258">
                                  <img class="fl story-img" alt="Watch: Tau Announces Himself With Cheeky Anderlecht Goal" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683258/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/players-abroad/percy-tau-scores-sensational-anderlecht-goal/683258">Watch: Tau Announces Himself With Cheeky Anderlecht Goal</a></h2>
                              <p class="pod__meta">  <span class="comment__count">7</span>
Aug 11, 2020 12:36 PM
                                in Players Abroad</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/international/categories/messi-ronaldo-neymar-watch-1/the-10-richest-footballers-in-the-world-1/678540">
                                  <img class="fl story-img" alt="The 10 Richest Footballers In The World" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/678540/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/international/categories/messi-ronaldo-neymar-watch-1/the-10-richest-footballers-in-the-world-1/678540">The 10 Richest Footballers In The World</a></h2>
                              <p class="pod__meta">  <span class="comment__count">11</span>
May 20, 2020 08:32 PM
                                in Messi/Ronaldo/Neymar Watch</p>
                        </div>
                      </div>

                      <div class="pod ">
                        <div class="pod__image">
                          <a class="rel fl" href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/gavin-hunt-praises-his-young-player-rowan-human/683224">
                                  <img class="fl story-img" alt="Hunt: He Is The Best Player In South Africa At His Age" data-src="https://cdn.soccerladuma.co.za/cms2/image_manager/uploads/News/683224/10/default.jpg" />
</a>                        </div>
                        <div class="pod__content">
                          <h2 class="pod__title"><a href="https://www.soccerladuma.co.za/news/articles/local/categories/south-africa/gavin-hunt-praises-his-young-player-rowan-human/683224">Hunt: He Is The Best Player In South Africa At His Age</a></h2>
                              <p class="pod__meta">  <span class="comment__count">4</span>
Aug 11, 2020 09:10 AM
                                in PSL</p>
                        </div>
                      </div>



            </div>


      </div>


    </div>




</div>

<section id="ad_desktop_sidebar_2" class="advert advert--margin-bottom-lg is-desktop"></section>

<div class="advert advert--extend is-mobile">
  <section id="ad_mobile_footer"></section>
</div>

  <div class="container-box">
    <h3 class="heading-highlight container-box__reduce-highlight">Popular on Soccer Laduma</h3>
    


    <div class="tags">
        <a href="https://www.soccerladuma.co.za/search?query=ABSA+Premiership" class="tag">ABSA Premiership</a>
        <a href="https://www.soccerladuma.co.za/search?query=Kaizer+Chiefs" class="tag">Kaizer Chiefs</a>
        <a href="https://www.soccerladuma.co.za/search?query=Mamelodi+Sundowns" class="tag">Mamelodi Sundowns</a>
        <a href="https://www.soccerladuma.co.za/search?query=Orlando+Pirates" class="tag">Orlando Pirates</a>
        <a href="https://www.soccerladuma.co.za/search?query=Manchester+United" class="tag">Manchester United</a>
        <a href="https://www.soccerladuma.co.za/search?query=English+Premier+League" class="tag">English Premier League</a>
        <a href="https://www.soccerladuma.co.za/search?query=Real+Madrid" class="tag">Real Madrid</a>
        <a href="https://www.soccerladuma.co.za/search?query=Manchester+City" class="tag">Manchester City</a>
        <a href="https://www.soccerladuma.co.za/search?query=FC+Barcelona" class="tag">FC Barcelona</a>
        <a href="https://www.soccerladuma.co.za/search?query=Juventus" class="tag">Juventus</a>
    </div>

  </div>

<section id="ad_desktop_small_sidebar_1" class="advert is-desktop"></section>
    </div>
  </div>

  <div class="is-desktop margin-bottom-lg--desktop">
      <section id="ad_desktop_inline_1"></section>
  </div>
</section>


  <footer class="container container--no-padding-mobile">
  <div class="footer container-box container-box--no-padding-desktop container-box--no-margin">
    <div class="row row--no-margin-bottom">
      <div class="col-xs-12 col-lg-4">
        <div class="center-vertical">
          <h4 class="footer__title">Stay connected with Soccer Laduma.</h4>
          <a href="https://www.facebook.com/SoccerLaduma" class="footer__icon"><span class="icon icon-facebook"></span></a>
          <a href="https://twitter.com/Soccer_Laduma" class="footer__icon"><span class="icon icon-twitter"></span></a>
          <a href="https://plus.google.com/107676580584978384719" class="footer__icon"><span class="icon icon-google"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span></span></a>
          <a href="https://www.youtube.com/channel/UC8ZG1mcum_RlqcWebAbPzOQ" class="footer__icon"><span class="icon icon-youtube"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span><span class="path5"></span><span class="path6"></span><span class="path7"></span><span class="path8"></span><span class="path9"></span></span></a>
          <a href="https://www.instagram.com/soccer_laduma/" class="footer__icon"><span class="icon icon-instagram"></span></a>
        </div>

        <div class="divider is-mobile"></div>
      </div>

      <div class="col-xs-12 col-lg-8">
        <div class="row">
          <div class="col-xs-12 col-lg-4">
            <div class="row">
              <div class="col-xs-5 col-lg-12"><a class="link" href="/home/about_us">About us</a></div>
              <div class="col-xs-7 col-lg-12"><a class="link" href="/home/advertise">Advertise here</a></div>
              <div class="col-xs-5 col-lg-12"><a class="link" href="/home/privacy_policy">Privacy Policy</a></div>
              <div class="col-xs-7 col-lg-12"><a class="link" href="/home/terms_and_conditions">Terms &amp; Conditions</a></div>
            </div>
          </div>
          <div class="col-xs-12 col-lg-8">
            <h4 class="h4">Contact Us</h4>

            <div class="row">
              <div class="col-xs-7 col-lg-12"><a href="mailto:editor@soccerladuma.co.za" class="link">editor@soccerladuma.co.za</a></div>
              <div class="col-xs-5 col-lg-12"><a href="tel:+27214251200" class="link">+27 21 425 1200</a></div>
            </div>
                
            <p>4th Floor, 125 Buitengracht Street, Cape Town, 8001</p>
          </div>
        </div>

        <div class="divider is-mobile"></div>

        <span class="footer__copyright ">Copyright &copy; Soccer Laduma,  2020. All rights reserved.</span>
        <span class="footer__copyright swipe-link"><a href="https://www.swipeix.com/home">Powered by <img src="https://cdn.soccerladuma.co.za/assets/logoblack-973f65e4c4b2393c1d66a3927408ca7196d7e32086fbb9b1b0d0ecce1b9a4f8a.png" /> </a></span>
      </div>
    </div>
  </div>
</footer>
</main>

<div id="scrollTop" class="scroll-top">
  <span class="icon-pointer_up"></span>
</div>
<div class="sticky-ad">
  <section id="ad_mobile_footer_sticky" class="sticky-ad__ad is-mobile"></section>
</div>

<script src="https://cdn.soccerladuma.co.za/assets/application-30ade3dce4266a456f94e13d12780240e74c21408bb41662d8e50ef20a76c3f1.js" defer="defer"></script>



<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
</body>
</html>
